AllegroSurf Weiterentwicklung und Vertrieb wurden per 31.12.2011 eingestellt!
 
 
   
 
  AllegroSurf Schritt für Schritt - Browsereinstellungen  
     
  AllegroSurf richtet bei der Installation Internet Explorer und Netscape bei Bedarf ein. Eine Schritt für Schritt Anleitung zur Konfiguration der anderer gängister Webbrowser finden Sie hier.
Haben wir etwas vergessen? Schicken Sie uns doch eine eMail: support@allegrosurf.info
 
     
 
AllegroSurf Einstellungen eMail Clients Instant Messenger Live Stream & Musik
FTP Clients Browser Antivirus Webdesign
 
     
 
 
     
   
   
  Viewlets    
     
  Für Vorgänge und Beschreibungen, die nur schwer in Worte zu fassen sind, haben wir für Sie hier eine anschaulichere Methode entdeckt. Mit Hilfe des Viewletbuilders von Qarbon.com können wir besser erklären, was Ihnen eventuell unklar ist.
Diese Viewlets basieren auf "JavaApplets". Sollten Sie also nichts sehen oder eine Fehlermeldung wird angezeigt, hängt das wohl mit deaktiertem Java zusammen.
 
  Zum Betrachten der Viewlets, muss ihr Browser ein Java Plugin installiert haben. Java Download  
     
  Folgendes haben wir bisher für Sie vorbereitet:  
     
 
  Klick und los!   Einrichten von Mozilla für AllegroSurf
       
 
 
 
Internet Explorer 5 - 6    
 

(Version 5 - 6.0)
Wenn Sie den Internet Explorer nicht über die "AllegroSurf Setup Diskette" konfigurieren haben lassen, sind folgende Schritte notwendig:

 
  • Starten Sie den Internet Explorer.
  • Öffnen Sie das Menü "Extras | Internetoptionen".
  • Wählen Sie die Rubrik "Verbindungen" und klicken Sie im Bereich "LAN-Einstellungen" auf den Knopf "Einstellungen".
  • Aktivieren Sie den Punkt "Proxyserver verwenden" und geben Sie als Adresse die IP Adresse Ihres AllegroSurf Rechners ein sowie den im AllegroSurf spezifizierten Anschluss (zB Port "80").
  • Bestätigen Sie die Einstellungen, indem Sie zweimal auf "OK" klicken und los geht's!
 
 
[nach oben]
 
Internet Explorer 7    
 
Wenn Sie den Internet Explorer nicht über die "AllegroSurf Setup Diskette" konfigurieren haben lassen, sind folgende Schritte notwendig:
 
  • Starten Sie den Internet Explorer.
  • Wählen Sie den Punkt "Extras" (ganz rechts) und selektieren Sie "Internetoptionen".
  • Klicken Sie Im Fenster "Internetoptionen" auf die Rubrik "Verbindungen".
  • Weiters im unteren Fensterbereich auf "LAN-Einstellungen".
  • Im nun geöffneten Fenster "LAN-Einstellungen" aktivieren Sie den Punkt "Proxyserver für LAN Verwenden" und tragen Sie die AllegroSurf Rechner Adresse sowie den im AllegroSurf für den WWW Proxyserver gewählten Anschluss ein (zB 80).
  • Bestätigen Sie die Einstellungen mit Klicks auf die "OK" Schaltflächen der offenen Fenster.
 
 
[nach oben]
 
FireFox 1.0    
 
Diese Beschreibung bezieht sich die Version 1.0 des "Stand-alone" Browsers von Mozilla.
 
  • Starten Sie den FireFox.
  • Öffnen Sie das Menü "Extras | Einstellungen".
  • Wählen Sie im Menü (links) den Punkt "Allgemein" und klicken Sie dann bitte auf "Verbindungs-Einstellungen".
  • Tragen Sie unter "Manuelle Proxy-Konfiguration" für das gewünschte Protokoll die IP Adresse Ihrer AllegroSurf Engine und den entsprechenden "Port" ein. Vergewissern Sie sich dabei aber auch, dass Ihre AllegroSurf Engine auch einen entsprechenden Proxyserver auf diesen Anschluss (Port) bereitstellt.
 
 
[nach oben]
 
FireFox 2.0    
 
Diese Beschreibung bezieht sich die Version 1.0 des "Stand-alone" Browsers von Mozilla.
 
  • Starten Sie den FireFox Webbrowser.
  • Öffnen Sie das Menü "Extras | Einstellungen".
  • Wählen Sie den Punkt "Erweitert" in der Symbolleiste (Zahnrad).
  • Öffnen Sie die Rubrik "Netzwerk" und klicken Sie dort auf die Schaltfläche "Einstellungen".
  • Im nun geöffneten Fenster "Verbindungs-Einstellungen" selektieren Sie "Manuelle Proxy-Konfiguration" und tragen Sie für den HTTP Proxy die IP Adresse Ihres AllegroSurf Servers sowie den für den WWW Proxyserver gewählten Anschluss (zB Port 80) ein.
 
 
[nach oben]
 
Netscape Navigator    
 

(Version 7.12)
Im allgemeinen konfiguriert AllegroSurf den Netscape Navigator automatisch, entweder durch das Setup Programm oder die "AllegroSurf Setup Diskette". So konfigurieren Sie ihn selbst:

 
  • Starten Sie den Netscape Navigator.
  • Öffnen Sie das Menü "Bearbeiten | Einstellungen".
  • Wählen Sie die Kategorie "Erweitert | Proxies" und aktivieren Sie im rechten Fensterteil "Manuelle Proxy-Konfiguration".
  • Tragen Sie nun für die Proxies jeweils die IP Adresse Ihres AllegroSurf Rechners ein. Der dazugehörige Anschluss (Port) ist "80", sofern Sie im AllegroSurf nichts anderes konfiguriert haben.
  • Bestätigen Sie mit "OK" und surfen Sie los!
 
 
[nach oben]
 
Mozilla Navigator    
 
Der Mozilla Navigator ist Teil des Mozilla "all-in-one open source" Pakets. Die derzeit aktuelle Version ist v1.5.
 
  • Starten Sie Ihren Mozilla Navigator.
  • Öffnen Sie das Menü "Edit | Preferences".
  • Im Menübaum "Category" öffnen Sie bitte den Punkt "Advanced".
  • Klicken Sie auf "Proxies".
  • Im rechten Fensterteil aktivieren Sie bitte "Manual proxy configuration".
  • Tragen Sie unter "Manual proxy configuration" für das gewünschte Protokoll die IP Adresse Ihrer AllegroSurf Engine und den entsprechenden "Port" ein. Vergewissern Sie sich dabei aber auch, dass Ihre AllegroSurf Engine auch einen entsprechenden Proxyserver auf diesen Anschluss (Port) bereitstellt.
  • Bestätigen Sie Ihre Konfiguration mit "Ok".
 
Von Mozilla gibt es auch ein "Single" Mailprogramm - den Thunderbird - und auch eine "Single" Browser - den FireFox.
 
[nach oben]
 
Opera 7.54    
 

(Version 7.54)
So konfigurieren Sie Ihren Opera Webbrowser für Ihr AllegroSurf ...

 
  • Starten Sie den Opera Webbrowser.
  • Öffnen Sie das Menü "Extras | Einstellungen ...".
  • Unter "Netzwerk/Verbindungen" finden Sie dann den Knopf "Proxyserver ...".
  • Klicken Sie drauf und tragen Sie für die verschiedenen Protokolle die IP Adresse Ihres AllegroSurf Rechners ein sowie den für AllegroSurf spezifizierten Anschluss (zB Port 80).
  • Bestätigen Sie 2x mit "OK".
  • Überprüfen Sie, ob die Proxyeinstellungen auch verwendet werden. Klicken Sie hier "F12" (oder wählen Sie "Extras | Schnelleinstellungen") und stellen Sie sicher, dass vor "Proxyserver aktivieren" ein "Häkchen" ist.
 
 
[nach oben]
 
Opera 9    
 
So konfigurieren Sie Ihren Opera 9.02 für AllegroSurf ...
 
  • Starten Sie den Opera Webbrowser
  • Öffnen Sie das Menü "Extras | Einstellungen ...".
  • Wählen Sie die Rubrik "Erweitert" und dort im linken Menü den Punkt "Netzwerk".
  • Klicken Sie auf "Proxyserver" und tragen Sie die AllegroSurf IP und den WWW Proxyserver Anschluss für HTTP ein.
  • Bestätigen Sie 2x mit "OK".
 
 
[nach oben]
 
     
  Haben wir etwas vergessen? Schicken Sie uns doch eine eMail: support@allegrosurf.info  
     
 

KAPPER NETWORK-COMMUNICATIONS GmbH, Löblichgasse 6, A-1090 Wien Tel. +43 720 311 200, Fax +43 720 311 200-200
webmaster@allegrosurf.info Copyright © 1996-2011 by kapper.net. Alle Rechte vorbehalten.